icCube

Documentation

Migrating icCube : 5.1.8 to 5.2

The icCube 5.2 server is backward compatible with 5.1.8 but JAVA 8 is required to run icCube.