icCube

Migrating icCube : 6.8.9 to 6.8.10

icCube 6.8.10 is a maintenance release that is backward compatible with icCube 6.8.9.

Reporting 5.x

This version is not longer compatible with the reporting 5.x therefore do not upgrade the server if you are still using the reporting 5.x.